Qtel's settings for mobile internet?

I cant seem to access the internet through my Iphone. I've called 111 and they gave me the settings which would be:
General>Networks>Cellular Data Network>APN:gprs.qtel

Still no signs of getting the internet going. Anyone else have this problem with Iphone? I'm on Shary value pack btw if that info helps.

Comments

@smoke: i had exactly the same problem the other day, it shows 3G but no data. changed to EDGE still the same no IP address from QTEL. I tried so many diff things, Reset all network settings Everything. Did a search and found that other people have same problem since 4.3 update. They gave some workarounds but alas that did not work. Then I just gave up, towards the end of the day around 15:00 it just started working again, without me doing anything. I suspect its a QTel issue, but as usual they are no help. Mines working fine again.
username - gprs password - gprs it takes some time for them to start working.
Hey gore, i'm still on the 4.2 version and have not updated as yet. May be it will take some time as you said. will wait and see. Thanks.
isale are you sure there is a username and password? coz the woman never said anything about it. will give it a shot.
QTEL is difficult but Vodafone has it's settings on their website. It helped me on my iPhone w/ Vodafone sim.
gprs.qtel has got a username and password. Have those settings on my phone as well. Sometimes it takes hours to get connected, sometimes its fast
there is no username and password. APN : gprs.qtel Thats it. @smoke make sure you fully reboot your device once you enter the APN details.
however, you may use the following settings as a general guideline: Settings for Mobinet: Connection name: Mobinet Data Bearer: GPRS or Packet Data Access Point Name: Web.qtel Username: none Password: none Prompt Password: No Authentication: Normal Homepage: None Settings for Mobile Internet Service: Connection name: Mobile Internet Data Bearer: GPRS or Packet Data Access Point Name: gprs.qtel Username: gprs Password: gprs Prompt Password: No Authentication: Normal Homepage: Wap.freedom.com.qa Network Type: IPV4 Phone IP address: Automatic Name Servers: Automatic Proxy serv. Address: 10.23.8.3 Proxy Port number: 8080 Source: Service FAQ's at Qtel Website Read more: http://www.qatarliving.com/discussion/getting-e-mails-via-qtel-gprs-24aug2006#ixzz1LGnEBAyG
QTel (QATAR) MMS Settings APN: mms.qtel Username: mms Password: mms Proxy serv. Address: 10.23.8.3 Proxy Port number: 8080 MMSC: http://mmsr.qtelmms.qa Mobinet Settings APN: web.qtel Username: Leave it blank Password: Leave it blank Prompt Password: No Authentication: Normal EDGE/GPRS Settings APN: gprs.qtel Username: gprs Password: gprs Prompt Password: No Authentication: Normal Homepage: Wap.freedom.com.qa Network Type: IPV4 Phone IP address: Automatic Name Servers: Automatic Proxy serv. Address: 10.23.8.3 Proxy Port number: 8080 http://modmyi.com/wiki/index.php/Carrier_APN_Settings
i disagree with you there, if you SMS the word "ALL" to 92072, they will send you all the info needed and no password is listed. Are you on shary or prepaid?
======================== Setup Guide for Internet ======================== Settings > General > Network > Cellular Data Network >Cellular Data (internet): APN :gprs.qtel Username : leave it blank Password: leave it blank ======================== Setup Guide for MMS ======================== Settings > General > Network > Cellular Data Network > MMS: APN : mms.qtel Username: leave it blank Password: leave it blank MMSC: http://mmsr.qtelmms.qa MMS Proxy: 10.23.8.3:8080 MMS Max Message Size: leave it blank MMS UA Prof URL : leave it blank Settings > Messages > MMS Messaging "ON" Write your phone number here : Settings > Phone > My Number (format :974xxxxxxxx) Restart your iPhone
I am on Shahry. What I have posted are the settings on my phone. Earlier I had problems when username and password was left blank.
@s_isale then SMS the word "ALL" to 92072 and you should get the same as my above post. Im a BES admin for a large company and work with BB`s, iphones ect all day have had these issues before.
aaah i see now, have you applied for one of Qtels Data packages? http://www.qtel.qa/ShahryVP.do
well to each his own then.
Guys i'm on the Qr. 130 value package that has the 50mb internet package included. Gore is right there is no username and password for the APN setting just gprs.qtel I cant restart my phone right now coz of the whole "Thou shall not do illegal stuff to iphone" where i need certain apps to restart the phone and have not had time to work around that :P will do it at home and see.
something somewhere is amiss with regards to qtel.
I think i should get a voda number as well :P
@s_isale is also correct, if you do not have a data plan (Shary Value Pack) then yes you need user and pass, but your bill should be quite high due to data charges. If you have the data plan then no user or pass needed. @smoke the fix for your problem has been out for sometime now. You can also just turn flight mode on for a few seconds and then off again that should do the same thing as rebooting.
Gore i know but like i said haven't had the time to go about doing it :( Did the flight mode thing still no changes, 3G turn on, Cellular data on, data roaming on as well. Getting 'Qat-Qtel' on top where the service provider name used to be just 'Qtel'.
hmmmm, then same issue as my first post. Patience.............. :)
Gore - I use a shahry value pack of 130. Thing is sometimes it works without username and password and sometimes it works with username and password. That is what I have seen with different colleagues of mine
jpa jpa
Turn ur avatar to the other side & connect again. "sent using Qtel mobile connection"
lol jpa think i should i've received a lot of complaints from users about neck pain.
Ok so finally after waiting all this time, i called Qtel again, after taking all my details she advices me to take my phone to any mobile shop and get it checked. HMMMMM Thanks Qtel support you are the best.
lol Smoke ! Now dont expect them to take ur phone to any mobile shop...:(
Alright so after doing a restart for the phone it seemed to start working :) all iz well now. Thanks everyone.
Thanks for the advice which worked perfectly.
Gore1876, thanks for the advice which worked perfectly.
Log in or register to post comments